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Overview of Procure-to-Pay Reports

UC Merced Buyers will use these steps to extract data purchasing data.

There are two main methods to extract purchasing data from Oracle Procurement:
- Export to Excel functionality when available

- Oracle Transactional Business Intelligence (OTBI) reports

Export to Excel function is available generally in Search Result screens in Oracle Cloud.

This function is available in the Action menu or using the “ icon on multiple screens,
including lines of a purchasing document.

Using this function, all data on the screen, are exported to Excel.

Search options are available to select data required for reporting to be displayed on the
Procurement.

OTBI reports are available only for authorized users in the Report and Analytics function of
the Tools menu.

Standard Oracle reports and customized reports built for UC Merced are available in OTBI
for authorized users who can run them and export them to Excel any time.

Each report has a launching method assigned to them and they may be different.

OTBI also allows authorized users to modify existing reports, adapting them to evolving
need for data, as well as to create new reports.

As all OTBI reports can be extracted to Excel, further filtering and Excel formulas can be
used for further data analysis and/or reporting.
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Extract data from Procure-to-Pay Search Results

Follow the instruction below to open any Search workbench to extract data from any
Procurement document using Search Results.

Use the Task pane on the right of the screen of the Work Area E , to select the type of Procure-
to-Pay Document for which a reporting is required as shown below by an example of the
Procurement work area:

[I « View Requisition Lines |

Orders
» Manage Orders |

s« Create Order
« Generate Orders

« Import Orders

Agreements
« [anage Agresments |

« Create Agreement

Available documents depend on the access authorization provided to each user. The Payable
work area provides access to Invoices and Payments.

Follow steps below to search and extract data to Excel.

1) Select the Order information you want to extract

This option is only available for relevant document types (orders and agreements
when the agreement type is Blanket Purchase Agreement)

2) Select Search Method “Basic” or “Advanced” search method depending on the criteria to be
used

a. Advanced method makes available more choices and additional criteria

b. When Advanced Method is selected, use Add Fields button to add additional search
criteria

c. Use the operator list of any search field to refine search criteria based on the
selected operator
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3) Use Keyword, when available, to search based on a partial information in any of the
following fields of the document (depending on the document type):

- Sold-to Legal Entity - Always UC Campus at UC Merced
- Document Number

- Document Description - Free text field in documents allowing to provide information
making the document identifiable based on its content

- Line Description
- Supplier
4) Use Save to save the search criteria
a. Click Save to open save options
b. Provide the name of the search, and

- Select “Set as Default” if the criteria have to be available as soon as the task
is selected

- Select Run Automatically to run the search as soon as the task is selected,
without need to enter the criteria again

5) Use Manage Watchlist to add the search the criteria and the query to the watchlist
available from the home page

a. Click on Watchlist

b. Check the checkbox to add the query to the watchlist of the category of the
document type

c. When connecting to Oracle Cloud, select the Watchlist Icon on the top right
corner of the Home Page

d. Select the query in the list to access directly to the search

6) Use the Query by Example feature to provide more detailed criteria and further filter
search results if necessary

a. Select the “Query by Example” option in View menu on the top of the Search

Results or Click on the Query by Example icon E

b. Enter the additional criteria above all the columns where needed and hit the
“enter” on the keyboard

c. The Requisition will not be able to be found after the delete action is completed
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7) Use the “Columns” option of the View menu to select which columns to display on the
screen and to export to Excel

a. Click on “Columns”

b. Select Show All to display all the columns or select the name of the column to
display or hide

Note: The system keeps in memory the selection until it is modified again
8) Use the Export Excel function to export data to Excel

a. Select the “Export to Excel” option in Action menu or click on the Export to Excel

icon

b. Click on the link to the export file link in the bottom left corner to open or save the
extraction to the computer

Manage Orders @

Schedules o

Headers

Manage Orders @ m

Headers  Schedules

L
4 Search N avance Manage Wathiist | savea search A1l iy Orders v
= Al least one s recuired

** Keywords ** Order
Procurement BU UCM Business Unit v ** Requisition
" supplier Q Status v
* Buyer v | Include Closed Documents No v

| search || Reset | save.. |

Manage Orders @

4 Advanced Search Manage Watchiist | Saved Searc

search || Reset || Save,
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Manage Orders @ ﬂ

Headers

Basic | Manage Watchiist

4 advanced Search

** Keywords Contans ¥ Source Agreement Equals ¥

* Requisiion Equals v

Procurement BU Equals™  UICM Business Unit ¥

Supplier Equals ™ Status Equals v

- . Include Closed Documents Equals™  Ho ¥

Search || Reset || Save..

pate:
g s o g
[

4 Agvanced Bearch

Manage Orders @ E

Headers  Schedules

4 Advanced Search Saved Search | Allliy Orders -
= Atleasl one is required

Source Agreement Equals v

ProCUIGMEnt BU. CQUak ¥ DCM BUSESs ONt e, * Requisition Equals™

Status Equals v

Supplier Equals ™ Q

by Eqas = Il Glosed Dorumerts Equas ™ Ho

** Order Startswith ~  ucwP

|| aca o = | eorer | -

Manage Orders @ E

ISaved Search ANy Orders I
PR ISaS one 8 requne:

Headers  Schedules

4 Advanced Search Bosic | Manage Watchi:

** Keywords

Source Agreement Equals v

Procurement BU Equals™ UCM Business Unit v ** Requisition Equals ™
** Supplier Equals v QU Status  Equals v
** Order  Starts with ¥ UCMP

= HHTME, s

Create Saved Search %

* Name

Fisher
| Set as Default

Run Automatically

|W|| Cancel |
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Manage Orders @

Headers  Schedules

4 Advanced Search

" Keywords
Procurement BU
** supplier

** Buyer

** Order

Equals  UCM Business Unif

Equals & Q
- =
S < e

Saved Search ~Allly Orders v

= Atleast one Is required

Source Agreement Equals V.
** Requisition EqualsV
Status Equals v

Include Closed Documents Equals™ No v

[Seaen]) ot savee] [ s = | [Foier | =
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Watchlist

Contracts
At risk (0}
Expiring (0)
On hold (0)

Invoices
Invoices on hold (285)
Pending approval from others (0)
Rejected (28)
Requiring my approval (0)

Payment Files

Requiring error correction (0)
Waiting for prinfing (D)
Waiting for recording (0)
Waiting for transmission (0)
Waiting to be confirmed (0)

Ma nagt&'ﬂal.chlisl.

Watchlist Category PO_ORDERS

x

I Included Saved Searches

Fisher I

Save and Close ” Cancel |

Payment Process Requests
Requiring attention (0)

Payments

Slop requesis (0)

Purchase Agreements

My agreements requiring attention (0}

Procure-to-Pay Reporting

Purchase Orders
Fisher_1(271)

My schedules with invoices on hold (0)

Purchase Requisitions

My requisition lines that failed automation (0)
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Search Results

+

Actions = = Format «

Columns 4
Detach

Sort 4
Reorder Columns...

=y iy

Ouerview  Manage Orders x
Manage Orders @

Headers  Schedules

4 search

** Keywords Fisber ** Order
Procurement B UCM Busmess Unt v “ Requisition
== Suppher Status

“* Buyer Include Closed Documents No v

Search Resulls

Advanced | Manape Watchiist | Saved Searcn Fisher v

Searcn || Reset || Save.

Actons w Vieww Fomaiv 4 B S X 7§ Detach
o) L |

' Order Description  Supplier Ordered Currency Status Funds Status  MOMOCOMT e Cycle Change Order CreationDate  Supplier Site  SUPONer

Acknowledgment Shipping
ey Billto Location  Buyer ol

+ Days in Stage
Reorder Columns...

+ Days in Draft
+ Cuery By Example
« Change Order Date

L S AR 0 YT TENE T

s About This Record 25 )
Columns »
_ Show All
Detach Additional Information L4
+ Reference Number
Sort »
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Search Results

View ¥ Fom

Duplicate

Edit @
Delete

Communicate

Cancel Decument

Close
Reopen
Haold
Freeze
View POF
Search Results
Actions * View v Fomatw 4 B / X & Freeze Wrap
& UCMPO00025
Eg:lijtjo Legal Order Description Supplier Ordered Cuf
UCM - Campus UcMPOo002578 B Fisher Scientific ... 30422 UG
UCM - Campus UcMPoo002s6s B Fisher Scientific ... 230.85 US
UCM - Campus ucMPoo002ss2 B Fisher Scientific ... 230.76 US
UCM - Campus UCMPOO002551 B Fisher Scientific ... 132.62 Ug
UCM - Campus UcMPo0002546 B Fisher Scientific ... 27983 US
LG - Camns LCMPNnon 534 B Fisher Srirntific: 14R170 115

B  export - 2021-03-2...xls

,
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Extract Procure-to-Pay data using OTBI

Follow the instruction below to locate, run, and export OTBI reports to Excel.

Navigation: Home Page or Navigator > Tools > Reports and Analytics

Select Shared Folders by clicking on the double arrow, or use the Browse Catalogs button on the
top right of the Reports and Analytics screen

Campus wide reports can be located by navigating to:

e Home Page or Navigator > Tools > Reports and Analytics > “Browse Catalog” > Shared
Folders > Custom > Campus > Purchasing

These different methods provide access in different way to reports. The Shared Reports access
provides a direct access to reports, while the catalog browser provides access to folders, sub-
folders and finally to reports. Standard reports can be launched in multiple ways. They can be
launched immediately, or they can be scheduled.

Run a standard OTBI Report from the Catalog Browser

1) Use the catalog browser to see the entire folder hierarchy and scroll up and down to identify
the functional area where the report to run is located.

a. Click on the folder in the folder hierarchy on the left to open subfolders,
or

b. Use the “Expand” link in the middle of the screen under the folder name to open
subfolders.

2) Use the Open link to launch the invoice

e Depending on the type of the report, the access method, and launching criteria,
reports and requests can be launched immediately or scheduled.

e More complex reports fetching data from multiple tables at different data levels
(header, line and distribution data in the same report for example), take more time to

launch

3) Provide Report parameters to filter data in the report

UNIVERSITY OF CALIFORNIA

Page | 11 Procure-to-Pay Reporting MERCED



Oracle Procurement Step-by-Step Guide

4) Click Apply to launch the report and click

5) Use the o icon on the upper right corner of the screen, or use the scrollbar on the right of
the screen to scroll down to the bottom of the report and click on the “Export” link

6) Click on the selected output format
7) Confirm the end of the data export process

8) Click on the file link in the bottom right corner to open the exported file

OR’AC'_E'Transactional Business Intelligence

Catalog
UserView w [lz» ¥ e C @~ X &k Location /Shared Folders/Financials/Payables
4 Folders E: Ea  Type All w Sort Name A-Z w» [] Show More Details
yo Custom - _ Australia Last Modified 12/16/2020 9:04:57 AM | Gwner System Account
4 Customer Data Manager 7 Localization reports for Australia.
3 Enterprise Contracts Expand More v
) Extension ='|:| Brazil Last Modified 12/16/2020 9:04:57 AM  Owner System Account

] ) Expand More v
A Financials

Customer Supplier Netting Last Modified 12/16/2020 9:04:57 AM  Owner System Account

’ Subject Area Content |:| Contains Customer and Supplier Metting Settlement report.
» @ Dashboards Qp_e{@ More ¥
4 Bill Management =-|:| Income Tax and Withholding Last Modified 11/11/2020 4:25:21 PM | Owner System Account
» Budgetary Control Expand More v
» Cash Management ='|:| Last Modified 11/11/2020 4:25:22 PM  Owner System Account
4 Collections More ¥
> Expenses ='|:| Payables to Reconciliation Last Modified 11/11/2020 4:25:22 PM  Owner System Account
More
4 Fixed Assets
o ) ='|:| Payments Last Modified 11/11/2020 4:25:23 PM  Owner System Account
» Fusion Accounting Hu mrﬂore v
General Ledger B

’ i ='|:| Period Close Last Modified 11/11/2020 4:25:23 PM  Owner System Account
» Intercom ur Expand More w
14 Lease Accotimig Dl:l Prepayments Last Modified 12/16/2020 9:04:58 AM  Qwner System Account
A Payables Expand More w

» Australia

b Erazil

b Customer Supplie

Payables Invoice Register Last Modified 11/11/2020 4:25:22 PM  Owner System Account
Provides detayed information about invoices.

2 Edit More w
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Payables Invoice Register

ORACL_E Transactional Business Intelligence

* Business Unit UCM Business Unit -

Supplier Type | —-Select Value— v
Supplier --Select Value-- v
Supplier Number --Select Value- v

Entered By | —Select Value— v

Invoice Group | --Select Value--

Invoice Number Between --Select Value—- w - -—-Select Value— w

Entered Date Between r-°-

I

e

Accounting Date Between e~ Y

Unvalidated Invoices Only | Mo

Canceled Invoices Only | Mo

Currency | --Selec w
Original Amount Between ]

Purchase Order Between -—Select Val

-

L4

) —Select Value— w

Reset v

Mo data to display.
Refresh

ORACLE Transactional Business Ineligence
Payables Invoice Register
tvoice Group | -Select vave.

* Business Unit UCM Bus

95 Unit
Supplier Type S tnvoice Type | Standard

Supplier e

Supplier Numbec Entered Dste Between

Entered By Accounting Date Between

Invoice Currency  Invoice Group. Ivosce Number

usp agar 0820

ABITY
Tots!

NETWORK INC

15910725

ABM INDUSTRY
GROUPS LLC Total

ABS DIRECT NG

1nvoice Number Between —Select Vae— w

Unvalidated lavoices Only No
Canceled invoices Only. No

—Select Vaive— v Curmency| _Seiec v

Original Amount Between

° B
Purchase Order Betwoen -
Y ° on
Exclude Distrioutons »

Voucher Number  IOICE o " lovoice T Payment Sta
s oice Descrption imvorce Type syment Status

Standara Nt pat

021 Stanaar ot pass

o3012021 Stancrd Nt pat

Stansars Fuly pakt

Seach a1 . A Advances  Admnstiation  OTBiMeb Help ¥  Sign Out
Home  Cataog  Favorites v Dastoowrds v Neww  Openw
Purchase Orger
Original Amount Line Number Line Type Line Amount _Line Description -

Mok tax

UCMPO0000S

|
S

| Excel 2007+

-] Powerpoint 2007+
[ Web Archive (.mhi)

Bk Data

Refresh - Print - Export

ABS DIRECT INC Total

ACADEMIC AUTHORS 2020-007_BAL
INC
2020-007
0-007_BAL1
ACADEMIC AUTHORS
INC Total

10302020

10/30/2020

10302020

E312PYAD95000 - Invoice 2020-  Standard
007. RITMO0 160855

Standard
E312PYAD95000 - Invoice 2020-  Standard

007. RITMO160855

8387
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« Confirmation x

The Export process is complete.

Refresh - Print - Export

= B e T (=] -
E@ Payables Invoice R....xlsx ~
= o p o s B o T B B
(§) PROTECTED VIEW. Be careful—fies rom the Ikesmekcan cantai viuses. Unies you e ko el s sfes b sty i Protecied Vew. | _ Evable Edting
s c o e . N ) x
T e et S e T
=
=
o =

WS SROULE s v
. n
.
o
m
b
-
. i ="
=
o
=
o T
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Schedule a standard OTBI Report from the Catalog Browser

Standard OTBI Requests can be scheduled to run later, or frequently, and to be sent to an email
address

iy

2)
3)
4)
5)
6)

7)

8)

Select the report and use the Schedule link when available to launch the invoice

e Depending on the type of the report, the access method, and launching criteria,
reports and requests can be launched immediately or scheduled.

e More complex reports fetching data from multiple tables at different data levels
(header, line and distribution data in the same report for example), take more time to
launch

Provide Report parameters to filter data in the report

Select the Schedule tab to provide schedule parameters

Click Submit to launch the report and click OK to acknowledge that the report was submitted
Navigate to Tools > Scheduled Processes to search for the report

Click on Republish and select the output format

Once the system completes report processing, click on the link to open the output file in the
bottom left corner of the screen

The report opens and is ready for use in the selected application

UNIVERSITY OF CALIFORNIA
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lj} This process will be queued up for submission at position 1
Process Options | | Basic | | Submit | | Cancel |
HName Payables Invoice Register Print cutput
Description Provides detailed information about invoices. Mofify me when thiz process ends
Schedule As zoon as possible Submission Notes
Advanced Options
Schedule Oufput  Mofification a
* Business Unit UCM Business Unit - |

Supplier Name E|
Invoice Type  Standard hd
Invoice Group E|
Entered By E|
fe

From Entered Date  mmJ/ddiyyyy
To Entered Date = mmyddiyyyy rﬁ
Accounting Period  Mar-2021 E|
* Canceled Invoices Only Mo+

* Unvalidated Invoices Onlv Mo W

UNIVERSITY OF CALIFORNIA
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lj} This process will be quewed up for submission at position 1

Process Options | | Basic | Submit | | Cancel |
Name Payables Invoice Regisier Print cutput °
Description Provides detailed information about invoices. Motify me when this process ends
Schedule Using a schedule Submission Notes

Advanced Options
Parameters Cutput  Motification

Run As 200N as possible

@ Using a schedule

Frequency Daily A"

Days Between Runs 1 »

* Start Date 01/042021236PM [ (UTC-08:00) Los Angeles - Pacific Time (11

* End Date  03/30/2023 2.36.PM ""a (UTC-05:00) Los Angeles - Pacific Time (

Manage Times |

@ Confirmation

Process 449485 was submitted.

UNIVERSITY OF CALIFORNIA
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- — — = —
= v = J & L t = -
Saved Search L3t hows v
Search Results ()
View (@ Fistlist " beerarch
| | Name Process ID Status. Scheduled Time Submission Time
7 Payanis invocs Regates Iy P a0t 2P oa0ei 23 . 3]

Payables Invoice Register, 449485: Details
Status  Succeeded Schedule Start 03/30/2021 2.34.PM PDT

Log
Aftachment ESS L 449485

Output

4 Qutput & Delivery

XML Data o Diagnostic Log =

Status  All -
Output Name Template Format Locale Time Zone Calendar Status  Send
. Default Document Payables Invoice Register  PDF English (United States) (LTC-08:00) Los Angales - Paciic Time ) J=
os 2 Econ
vna
ror
=

Processing...... To cancel, click here

E@ InvoiceRegister_Pa..xlsx A
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File

=

\i/ PROTECTED VIEW Be careful—files from the Internet can contain viruses. Unless you need to edit, it's safer to stay in Protected View.

Al

4

Home Insert Draw

' J=

B C I E

1 | ORACLE

Page Layout Formulas Data

F G H I

Review View Help

J K L

M I o

Payables Invoice Register

Acrobat

PiQ R 5T

O Search

Enable Editing

U W\ X Y

Report Date 03/30/2021 9.40.FM

2 .UCM Primary Ledger Page 1 of1

3

1

5 Currency USD

G

7 Invoice Group

8

E

10 Supplier Name ABM INDUSTRY GROUPS LLC Invoice Type Standard f‘} Amount Remaining 7 621.00

11

12 Invoice Number 15310725 Invoice Date 03/01/2021 Original Amount 7,621.00

13

14 Description

15

16 Line Number 1

17

18 Line Type ltem

19

20 Line Amount 7,621.00

21

22 Line Description UCM SOCCER FIELD MAINTENANCE

23

24 | Distribution Distribution Type Account Amount|Accounting Date Income Tax Type Accounted

25 |1 Item 1011-14600-M362000-532300- 7,621.00|103/01/2021 Processed

26

27 Line Number 2

28

29 Line Type Tax

30

31 Line Amount 0.00

32

33 Line Description UNITED STATES - SALES USE3

34

35 |Distribution Distribution Type Account Amount|Accounting Date Income Tax Type Accounted

36 |1 Monrecoverable tax 1011-14600-M362000-532300- 0.00{03/01/2021 Processed

37

38 Line Number 2

39

40 Line Type Tax
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